The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up/Web Reviewer, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By alemanda
#276564
Hi,
I encounter an issue with sections and elevations when I set "display only opening" in MVO for doors and windows.
Under this setting I cannot see windows and doors opening in sections and elevation.
Attachments
cattura archicad 18.png
#276573
I only get that with 'opening only' in combination with 'core of load bearing elements only' view in ArchiCAD20, seems like a bug though.
#276827
Hello alemanda,

I gave it a try myself, and I could reach the same state as you did, but I think this is just a rebuild issue.

If you open the MVO window and make changes to those settings, the contours will go missing in the Elevation tab, but if you do a Rebuild & Regenerate (ctrl/cmd+alt+shift+R), they should come back.

If you place these views on layouts as drawings, they should update properly. The Contour line setting shouldn't have any effect on sections/elevations anyway, it's just for the floor plan view contours (as the preview picture shows).

Regards,
#276829
Thanks Daniel
I hope you're going to fix this rebuild issue ... especially because it seems to be random (some case it occurs and some other cases in the same project with the same settings it doesn't)