The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!). <br />Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!<br />

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#263705
Hello

I have a problem with ArchiCad 20 that drive me crazy.
First this is my first post and I'm using AC since 6 months only... And I am not an architect, I do this for my own use and to learn sth new. So I do not use professional terms, and still do not know much about AC20.

I do believe I have a perfect hardware setup howewere the software keep slowing down to a point it almost freeze without crashing. I can leave it in this state for 20 minutes without any change.

This problem happen when I launch AC20 and go to "Elevation> Auto-rebuild model" in my project. Screenshot: http://i.imgur.com/W8RwdLW.png

The moment I do that my Computer Slow down and AC use 99% of my processor for ever, and ever, and ever....

Screenshot: http://i.imgur.com/zy6gcDM.png
AC Screen: http://i.imgur.com/rI36rHQ.png

I'm desperate
THANK U
#263715
If I had to guess (and that's all we can do here), is that you have a corrupt element, or you have modeled incorrectly. (e.g. http://helpcenter.graphisoft.com/troubl ... -polygons/)

The only way to track this down is very tedious. You need to progressively erase your model to find out where the corrupt element is. (Usually this is done 1/2 model at a time. i.e. erase 1/2, 1/4/ 1/8. etc.) At some point, you will like see the issue disappear, and then you know which 1/2 of what you are working on the issue is in. Or you could erase 1 layer at a time, if you don't have too many layers. Work on copies of your original, of course.
#263727
Zosia:

Since your error message mentions "calculating split polygons", it could be that shadow generation is the problem. Go to the Elevation Settings > Model Display > Sun and Shadows > and uncheck "Sun Shadow". You should also look through this dialog box to see if there are other elements to disable.

David
#263759
Thank you to both of you! I will try to follow your advices. I will let u know if I menage to do it ...Thank u!!!
#277592
When you are in a Section or Elevation, right-click and select the Elevation Settings option to open the Elevation Settings Dialog. In the Dialog, go to the Model Display panel and uncheck the Sun Shadow checkbox and shadows will not be generated.
#277598
famadorian wrote:It didn't show up here in ArchiCAD-21 in section view, only when in elevation view.


Sections and elevations each have their own settings.
You have to set each and every section and elevation you have.

famadorian wrote:Also, there's no other way to bring up this dialog box without first opening an elevation view?;)


Just right mouse click on any section or elevation in the project map or the view map of the navigator.
You will see an option for 'Section Settings' or 'Elevation Settings'.

Barry.