The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Adam Pressley
#36874
I have a lightworks problem.

We are currently doing a medium / large traditional style house - the file is about 33mb pln, entirely created in v9.

As we have been creating the model we have been doing regular lightworks render (screen size), but as we are nearly finished we are trying to do some final lightworks renders - either we get just the background image (internal engine) and no image or the whole computer stops responding and we're forced to exit the program.

This problem is occuring on two similar but not identical computers - both are quite fast.

Spec.

P4 3.4Mhz, 2Gb DDR Ram, Quadro FX 500 128MB, 160Gb SATA drive, running XP Pro Running 2x 17inch LCD screens

Has anyone else had this problem, any ideas about what could be causing it?

Presently all we can do to get a rendering to work is use the Marquee to select only part of the model. We have also found that it can work if the size is only screen size and but not larger (which we use in our printed reports) - and even then this still won't work properly. When we do get a render often there are bits missing.

We are wondering what sort of computer you have to buy to keep lightworks happy & get a decent rendering :?

Best Wishes

Adam Pressley RAIA
Principal Architect #6007
ALL AUSTRALIAN ARCHITECTURE

Mobile: 0412 348 575
Office: 02 9981 7148
Fax: 02 9981 7455
www.aaarchitect.com.au
By jugada
#37029
I'm glad to hear that I'm not the only one with this problem, recently I had a deadline for 7 renderings and all I was getting was the background, so I opted to reduce the image resolution and got my renderings done, not before getting some more background only images

After the deadline I tried increasing the dpi's again and what do you know, I got the renderings working

I hope we get an answer to this problem

It could be a texture mapping problem or a bug, hopefully it will get solved
Attachments
bath4.jpg
this was one of the renderings
User avatar
By Dwight
#37200
To Adam:

I have reviewed your file - it is a complex one, and made a 3800 pixel rendering - 1400 seconds on the Dual G5 2.0/ 3.5 Gb RAM with many other competing processes running.

runs and renders fine.

I can only ask if you have been careful to rebuild your 3D model before rendering each time - sometimes I get a blank myself, but a rebuild seems to fix it.
By jugada
#37214
Dwight

I closed my rendering windows, my 3D window and tried to render again and until I lowered the DPI's I was able to get a rendering other than just the background, there could be a cucaracha somewhere in the program since Adam has had the same problem

By the way, when is your book coming out, can't wait to start reading it

Luis
User avatar
By gkmethy
#37423
We are wondering what sort of computer you have to buy to keep lightworks happy & get a decent rendering


MAC. LightWorks renderings need a lot of memory. Windows XP and 2000 does not allow any applications use more than 2GB address space of the total 4GB address space. (talking about the 32-bit Operating system). MAC OS X does not have this limit, so ArchiCAD can use almost all of the 4GB address space (of course the system will occupy some of it)

This is probably the reason why Dwight can render it on a MAC.
User avatar
By ~/archiben
#37466
gkmethy wrote:
We are wondering what sort of computer you have to buy to keep lightworks happy & get a decent rendering


MAC. ...

woo hoo! buy that man a beer! one for the good guys :wink:

~/archiben